adobe illustrator 8 or 10